ユーザーガイド

はじめに インストールガイド

必要なもの

この節では、seezoo moreの導入に必要なソフトウェアなどについて記述しています。

サーバ要件

seezoo moreのインストール、動作に必要なサーバのソフトウェアとバージョンについては、以下の通りです。

    Webサーバー

    • Apache

    PHP

    • バージョン 5.3以上
    MySQL

    • バージョン 5.0 以上

動作確認済みレンタルサーバ一覧

インストール、動作を確認したレンタルサーバです。

クライアント要件

seezoo moreのインストール、日常の作業で必要となるクライアントのソフトウェアとバージョンについては、以下の通りです。

ブラウザ

  • Firefox 3.5 以上 (最新版推奨)
  • Google Chrome 5.0 以上(最新版推奨)
  • Windows Internet Explorer 7.0 以上 (最新版推奨)
  • Safari 4.0 以上(最新版推奨)

その他、例えばサーバへのSeezooファイルのアップロードなどの作業で、FTPやSCPを使ったファイルアップロードのためのクライアントが別途必要になる場合があります。

インストール手順

seezoo moreのインストールは、以下の手順で行います。

  1. データベースの作成
  2. seezoo moreの設置
  3. インストール

各ページに詳細な説明がありますので、そちらを参照しながらインストールを進めてください。

ページの先頭に戻る