動作環境

サーバーは安いサーバーでも動作できるように配慮されています。掲載されている内容は動作確認を行った時点のものとなります。

インストールなどの疑問はユーザーガイドを確認

サーバー要件

※サービスや環境等の変更がある場合は、正常に動作しない可能性もあります。必ずサーバー要件を確認してください。

Webサーバー
Apache※1
PHP 5.3以上※2(必須:GDライブラリ、SimpleXML、json_decode、json_encode)
MySQL 5.0以上
検証済み Coreserver(Aタイプ)、サクラ(スタンダード)、ロリポップ等

※1 プリティなURLを実現したいのに、レンタルサーバーがmod_rewriteをサポートしていない場合、これらを提供しているレンタルサーバに乗り換えたほうがいいでしょう。

※2 PHP5.2以上が必須です。
ページの先頭に戻る